Author Topic: Can't continue from mission 3  (Read 108 times)

Offline ghostjghost

  • Newbie
  • *
  • Posts: 12
    • View Profile
Can't continue from mission 3
« on: April 28, 2017, 01:18:23 PM »
So in the campaign mode I got to sleepers mission three and decided to take a break for the day.

When I come back and select sleepers 3 on the map it starts mission 1 again, even though the box says mission 3 is selected.

Tried closing and re-opening campaign map, also tried restarting the game client.

It still takes me to mission 1 again.

I know this is minor but these missions take a long time and are annoying to repeat.

(Note: I only tried the sleeper campaign, so I am not sure if the problem is unique to them or is representative of all the campaigns.)

Offline ES [BoD]

  • Administrator
  • Hero Member
  • *****
  • Posts: 525
  • Flame Dawn Fanatic
    • View Profile
Re: Can't continue from mission 3
« Reply #1 on: April 28, 2017, 05:12:54 PM »
Hey ghostjghost, thank you for the feedback, must be frustrating to repeat the missions,  rest assure we will look into this issue and resolve this asap.
« Last Edit: April 28, 2017, 05:21:30 PM by ES [BoD] »
Hail Aberion! Hail the Dawn!